Unsupported Screen Size: The viewport size is too small for the theme to render properly.
Published by Collibra Lab

Workflow Manager for Eclipse

Package Documentation
Current Version
0.1.19
March 24, 2020
Rating
Free

Overview

Collibra Workflow Manager for Eclipse is an Eclipse plugin that allows Collibra workflow developers to interact with the Collibra workflow engine from within Eclipse. Some of the key features include:

  • Deploying workflows on a Collibra DGC environment, directly from Eclipse
  • Importing workflow definitions from a Collibra DGC environment into Eclipse

More details

Release Notes
  • Fixes a bug where Technical Lineage permission was missing in Permission class.
  • Supports Collibra Platform 5.7.4
  • Supports Collibra Platform 5.7.3
  • Supports Collibra Platform 5.7.2
  • Supports Collibra Platform 5.7.1
  • Supports Collibra Platform 5.6.5
  • Supports Eclipse Mars 2 and newer
Dependencies
  • Working on all Collibra 5.x Collibra Platform instances
  • Eclipse IDE
  • API V2
License Requirements
  • Collibra DGC
  • Eclipse IDE (open source)
Version 0.1.16
February 5, 2020
Release Notes
  • Fixes a bug where carriage returns were removed from Groovy scripts during imports from DGC to Eclipse.
  • Supports DGC 5.7.3
  • Supports DGC 5.7.2
  • Supports DGC 5.7.1
  • Supports DGC 5.6.5
  • Supports Eclipse Mars 2 and newer
Dependencies
  • Working on all Collibra 5.x DGC instances
  • Eclipse IDE
  • API V2
License Requirements
  • Collibra DGC
  • Eclipse IDE (open source)
Version 0.1.15
January 8, 2020
Release Notes
  • Supports DGC 5.7.2
  • Supports DGC 5.7.1
  • Supports DGC 5.6.5
  • Supports Eclipse Mars 2 and newer
Dependencies
  • Working on all Collibra 5.x DGC instances
  • Eclipse IDE
  • API V2
License Requirements
  • Collibra DGC
  • Eclipse IDE (open source)
Version 0.1.14
October 17, 2019
Release Notes
  • Supports DGC 5.7.1
  • Supports DGC 5.6.5
  • Supports Eclipse Mars 2 and newer
  • Fixes a connection issue with Collibra cloud instances.
Dependencies
  • Working on all Collibra 5.x DGC instances
  • Eclipse IDE
  • API V2
License Requirements
  • Collibra DGC
  • Eclipse IDE (open source)
Version 0.1.10
April 26, 2019
Release Notes
  • Supports DGC 5.6.2
  • Supports Eclipse Mars 2 and newer
Dependencies
  • Working on all Collibra 5.x DGC instances
  • Eclipse IDE
  • API V2
License Requirements
  • Collibra DGC
  • Eclipse IDE (open source)
Version 0.1.9
April 5, 2019
Release Notes
  • Supports Collibra DGC 5.6.x.
  • Has not been tested with versions older than 5.6.
Dependencies
  • Eclipse Mars IDE
  • DGC 5.6.x
  • API V2
License Requirements

NA

Version 0.1.7
January 7, 2019
Release Notes
  • Supports DGC 5.5.1
  • Compatible with version 5.1.x and newer
  • API V2
Dependencies
  • Collibra 5.1.x or newer
  • Oxygen and Newer Numbered Versions of Eclipse.
License Requirements
  • Collibra DGC 5.1.x
  • Eclipse IDE
Version 0.1.6
November 1, 2018
Release Notes
  • Supports version DGC 5.4
  • Backwards compatible to DGC 5.1
Dependencies
    API V2
License Requirements

NA

Version 0.1.5
August 1, 2018
Release Notes

Enhancements

  • Added Eclipse IDE Proxy Server Support.
  • Now Supports Collibra DGC 5.4.x and backwards compatible to 5.1

Bug Fix

  • Added clearer error message when workflow file name does not match internal process Id on deployments of workflows.
Dependencies
    API V2
License Requirements

NA

Version 0.1.4
May 25, 2018
Release Notes

Enhancements

  • Added new file menu options:
    • Collibra Workflow Manager>Delete>Delete from Server Only
    • Collibra Workflow Manager>Delete>Delete from File System Only
    • Collibra Workflow Manager>Delete>Delete from both File System and Server

Bug Fix

  • Fixed intermittent workflow import issue.
Dependencies
    API V2
License Requirements

NA

They can post questions to marketplace directly or community forums.

Issues are resolved as soon as possible.

Leave a review