Unsupported Screen Size: The viewport size is too small for the theme to render properly.
Published by Collibra Marketplace

Looker metadata to Collibra

Package Documentation
Current Version
1.0.3
February 27, 2020
Use Case

We have made the decision to transition away from Collibra Connect so that we can better serve you and ensure you can use future product functionality without re-instrumenting or rebuilding integrations. For more information, please reach out to your Customer Advisory Manager.

Learn more about different methods to build integrations in Collibra Developer Portal.

Rating
Certified Free

Overview

This application is designed to retrieve, map and ingest metadata from a Looker instance.

The Looker to Collibra Integration serves the following use cases (among others):

  • Increased trust and data citizen engagement around data streams that pass through are collected by or produced in Looker.
  • Enhanced data lineage diagrams, data dictionaries and business glossaries. In many cases data is captured, transformed and sourced from Looker with little documentation.
  • The data centre can track changes in Looker metadata in order to plan and engage with relevant business process owners accordingly.

This template requires Connect Hub 1.1 to run. Make sure you download Connect Hub 1.1 for your DGC version and configure it before you continue with this template. 

More details

Release Notes

Fixed:

  • Dates formatted to UTC at Midnight (Collibra DGC accepted format).
Dependencies
  • Collibra Platform 5.5.x, 5.6.x and 5.7.x
  • Collibra Connect Hub 1.1.0
  • Java Runtime Environment 1.8
  • Mule ESB 3.8.7
  • Anypoint Studio 6.4.4
  • Looker 6.8
License Requirements
  • Collibra Catalog or Data Dictionary
  • Collibra Connect
  • Looker Instance
Version 1.0.2
February 20, 2020
Release Notes

Changes:

  • Added CMA file for DGC 5.7.
Dependencies
  • Collibra Platform 5.5.x, 5.6.x and 5.7.x
  • Collibra Connect Hub 1.1.0
  • Java Runtime Environment 1.8
  • Mule ESB 3.8.7
  • Anypoint Studio 6.4.4
  • Looker 6.8
License Requirements
  • Collibra Catalog or Data Dictionary
  • Collibra Connect
  • Looker Instance
Version 1.0.1
December 10, 2019
Release Notes
    Changes:

  • Fixed logic to remove file extensions from LookML Model when looking for individual ids.
  • Fixed logic to avoid duplicated Looker Spaces.
Dependencies
  • Collibra DGC 5.5.x, Collibra 5.6.x
  • Collibra Connect Hub 1.1.0
  • Java Runtime Environment 1.8
  • Mule ESB 3.8.7
  • Anypoint Studio 6.4.4
  • Looker 6.8
License Requirements
  • Collibra Catalog or Data Dictionary
  • Collibra Connect
  • Looker Instance
Version 1.0.0
July 12, 2019
Release Notes

Initial release – synchronisation of Looker metadata.

Dependencies
  • Collibra Connect Hub 1.1
  • Collibra DGC 5.5.x, 5.6.x
  • Maven 3.6
  • Mule runtime 3.x
License Requirements
  • Collibra Connect

Support is provided for the template as downloaded from the Marketplace, without changes to the way it works.

Submit a support ticket

Leave a review